Startseite

Beantwortet : Seit einem halben Jahr keine Verbindung mehr zwischen MyDriveConnect und Start 60


Alifahrer Autor

Hier siehst Du wie viele Bewertungen Alifahrer von anderen erhalten hat.

Master Explorer
Beiträge: 7

7 Oktober 2017, 17:03

Habe schon diverse andere Beiträge zu diesem Thema gelesen (ich scheine da nicht der Einzige zu sein) und habe schon alles probiert, ohne Erfolg.
Seit ca. einem halben verbindet sich das Navi nicht mehr mit MyDriveConnect.

Die Fakten:
Laptop mit Windows 10 Pro
MyDriveConnect auf letzter Version 4.1.6.3253
Start 60 Navi ca. 4 Jahre alt

Wenn ich das mitgelieferte USB-Kabel am Computer einstecke, dann wird "Verbindung wird hergestellt" angezeigt
Nach einiger Zeit erscheint dann aber links "? Keine Reaktion" und rechts "Ihr Gerät reagiert derzeit nicht".

Ich habe es mit "Trommelreset", dem harten Reset (weiße Schrift auf schwarzen Hintergrund) und mit der Deinstallierung des Treibers (der Gerätemanager zeigt für den Treiber nur "TomTom" an) probiert. Immer das gleiche Verhalten.

Somit fahre ich trotz LifeTime Map mit den Karten von 01/2017 herum. Da hat der Update wohl das letzte Mal geklappt. :(

Vielleicht hat ja der eine oder andere ja noch eine Idee, was man probieren könnte.

Vielen Dank!
Als Antwort markiert: Alifahrer am 9 Oktober 2017, 11:20

Es gibt Neuigkeiten. Nach all den Misserfolgen habe ich einen alten Windows 7 Laptop vom Staub befreit, Updates soweit noch möglich eingespielt, MDC aktualisiert, gestartet und Navi mit USB verbunden.
Verbindung wurde sofort aufgebaut und ich konnte aktualisieren. Keine sonstigen Tricks wie Restarts, Deinstallation oder ähnliches. Es hat einfach funktioniert, wie es auch eigentlich sein sollte.

Klar ist also, dass es nicht am Navi oder am Kabel liegt, sondern an der Windows Installation auf dem neueren Laptop bzw. dessen Einstellungen.

Ich gebe hier jetzt einfach noch mal "for the records" meine Betriebssystemversion und weitere interessante Daten an. Sollte jemand (vielleicht von TomTom selbst?) noch Ideen haben, bin ich gerne bereit, das eine oder andere auszuprobieren. Selbst für mich stellt das nur eine temporäre Lösung dar, dass ich einen ausgemusterten Laptop für das Kartenupdate am Leben erhalten muss.

Hier also meine OS-Daten vom Settings-Dialog. Mich würde interessieren, ob es überhaupt bei jemanden mit der gleichen Betriebssystem-Version funktioniert.

Edition: Windows 10 Pro
Version: 1607
OS Build: 14933.1715
System Type: 64-bit operating system, x64 based processor

Ansonsten danke ich den fleißigen Tippgebern hier, auch wenn dies nicht zum Ziel geführt hat. Ich denke, viel mehr kann als "Endanwender" nicht probieren. Sollte ich selbst noch weitere Erkenntnisse gewinnen, werde ich sie selbstverständlich hier einstellen.

Original anzeigen
  • Lochfrass

    Hier siehst Du wie viele Bewertungen Lochfrass von anderen erhalten hat.

    Exalted Voyager
    Beiträge: 2199
    Expert (Car navigation)

    Expert (Car navigation)

    Expert (Smartphone App)

    Expert (Smartphone App)

    7 Oktober 2017, 17:43

    Hi Alifahrer.
    Blockt vielleicht der Virenschutz etwas ab. Kaspersky wird in diesem Zusammenhang gerne genannt aber auch Avira Pro.
    Ist in den Einstellungen von My Drive Connect das Obere Häkchen aktiv(Inhalte auf meinem Computer herunterladen)?
    Klicke auf "✅ als Lösung markieren", wenn dieser Beitrag das Problem gelöst hat. Es wäre lieb wenn du IMMER eine Rückmeldung gibst. Davon profitieren dann alle User ;-)
  • Alifahrer Autor

    Hier siehst Du wie viele Bewertungen Alifahrer von anderen erhalten hat.

    Master Explorer
    Beiträge: 7

    8 Oktober 2017, 13:39

    Hallo Lochfrass,

    erstmal Danke für Deine Antwort.

    Ich denke, mit der Internetverbindung gibt es kein Problem. 5 Updates stehen an, also diese Informationen werden auch heruntergeladen.
    Es geht hier nur um die USB-Verbindung zwischen Navi und PC. Wenn ich das Kabel einstecke, gibt es ja auch eine Reaktion ("Verbindung wird hergestellt"), nur dann geht es halt nicht mehr weiter.
    Da der USB-Port ansonsten auch prima funktioniert (Backup-Platte, Port-Replicator, Smartphones, ...) kann ich mir nicht vorstellen, dass der Virenschutz etwas damit zu tun hat.
    Ich werde aber versuchen, auch das noch auszuschließen.
  • s-i-g-g-i

    Hier siehst Du wie viele Bewertungen s-i-g-g-i von anderen erhalten hat.

    Revered Voyager
    Beiträge: 3954
    Expert (Car navigation)

    Expert (Car navigation)

    8 Oktober 2017, 13:52

    Hast du auch mal den Cache von MyDrive geleert, oder mal versucht einfach MyDriveConnect
    zu de - und neu installieren ?
    Der Mensch ist immer noch der außergewöhnlichste Computer von allen. (-John F. Kennedy (1917-63), amerik. Politiker, 35. Präs. d. USA (1961-63)-)
  • kumo

    Hier siehst Du wie viele Bewertungen kumo von anderen erhalten hat.

    Elite Voyager
    Beiträge: 2192
    Expert (Car navigation)

    Expert (Car navigation)

    Expert (Smartphone App)

    Expert (Smartphone App)

    8 Oktober 2017, 13:59

    MyDrive Connect (im folgenden: MDC) hast du bestimmt auch schon deinstalliert und danach komplett neu installiert? Schließlich werden eventuell nötige Gerätetreiber über MDC installiert. Und da du ja laut deinem Eingangspost manuell Treiber deinstalliert hast...

    Vorschlag:
    • Navi NICHT an den PC anschließen
    • MDC deinstallieren
    • PC neu starten
    • MDC neu installieren: Downloadlink
    • PC neu starten
    • MDC manuell starten und in dein Konto einloggen
    • Navi an PC anschließen und hoffen...

    Edit: @s-i-g-g-i war auf der rechten Spur mal wieder schneller... ;)
    Matthias
  • Lochfrass

    Hier siehst Du wie viele Bewertungen Lochfrass von anderen erhalten hat.

    Exalted Voyager
    Beiträge: 2199
    Expert (Car navigation)

    Expert (Car navigation)

    Expert (Smartphone App)

    Expert (Smartphone App)

    8 Oktober 2017, 14:04

    Vielleicht hilft das hier weiter. Bei Verbindungsproblemen mit MyDrive Connect hatte der User diese Lösung gehabt.
    Blackbox schrieb:

    Hatte Heute das gleiche Problem Routen konnten übertragen werden aber keine Verbindung zu MDC, also hier mal gelesen und geschaut.
    Navi wurde im Geräte Manager unter USB Gerät TomTom erkannt soweit so gut, aber immer noch keine Verbindung um an ein Update zu kommen.
    Dann mal hier nachgeschaut "NDIS-kompatibles Remotegerät" und siehe da das war deaktiviert, Gerät aktiviert und sofort in MDC als verbunden gemeldet. Update hat dann auch funktioniert.

    Klicke auf "✅ als Lösung markieren", wenn dieser Beitrag das Problem gelöst hat. Es wäre lieb wenn du IMMER eine Rückmeldung gibst. Davon profitieren dann alle User ;-)
  • s-i-g-g-i

    Hier siehst Du wie viele Bewertungen s-i-g-g-i von anderen erhalten hat.

    Revered Voyager
    Beiträge: 3954
    Expert (Car navigation)

    Expert (Car navigation)

    8 Oktober 2017, 14:04

    kumo schrieb:

    MyDrive Connect (im folgenden: MDC) hast du bestimmt auch schon deinstalliert und danach komplett neu installiert? Schließlich werden eventuell nötige Gerätetreiber über MDC installiert. Und da du ja laut deinem Eingangspost manuell Treiber deinstalliert hast...

    Vorschlag:

    • Navi NICHT an den PC anschließen
    • MDC deinstallieren
    • PC neu starten
    • MDC neu installieren: Downloadlink
    • PC neu starten
    • MDC manuell starten und in dein Konto einloggen
    • Navi an PC anschließen und hoffen...

    Edit: @s-i-g-g-i war auf der rechten Spur mal wieder schneller... ;)


    Hab auch 510 PS !;);)
    Der Mensch ist immer noch der außergewöhnlichste Computer von allen. (-John F. Kennedy (1917-63), amerik. Politiker, 35. Präs. d. USA (1961-63)-)
  • Alifahrer Autor

    Hier siehst Du wie viele Bewertungen Alifahrer von anderen erhalten hat.

    Master Explorer
    Beiträge: 7

    8 Oktober 2017, 14:32

    Lochfrass schrieb:

    Vielleicht hilft das hier weiter. Bei Verbindungsproblemen mit MyDrive Connect hatte der User diese Lösung gehabt.

    Blackbox schrieb:

    Hatte Heute das gleiche Problem Routen konnten übertragen werden aber keine Verbindung zu MDC, also hier mal gelesen und geschaut.
    Navi wurde im Geräte Manager unter USB Gerät TomTom erkannt soweit so gut, aber immer noch keine Verbindung um an ein Update zu kommen.
    Dann mal hier nachgeschaut "NDIS-kompatibles Remotegerät" und siehe da das war deaktiviert, Gerät aktiviert und sofort in MDC als verbunden gemeldet. Update hat dann auch funktioniert.


    Das klingt interessant. Im Geräte Manager finde ich "TomTom". Das ist aktiviert und wurde auch schon mehrmals reinstalliert.
    Aber wo finde ich den Eintrag "NDIS-kompatibles Remotegerät"?
  • Alifahrer Autor

    Hier siehst Du wie viele Bewertungen Alifahrer von anderen erhalten hat.

    Master Explorer
    Beiträge: 7

    8 Oktober 2017, 14:34

    s-i-g-g-i schrieb:

    Hast du auch mal den Cache von MyDrive geleert, oder mal versucht einfach MyDriveConnect
    zu de - und neu installieren ?


    Wenn Du damit das Home3 Verzeichnis meinst: ja, das habe ich gestern mal umbenannt und ein neues Home3 wurde angelegt.
    Und einen manuelle Neuinstallation mit Deinstallation habe ich auch schon hinter mir.
  • Alifahrer Autor

    Hier siehst Du wie viele Bewertungen Alifahrer von anderen erhalten hat.

    Master Explorer
    Beiträge: 7

    8 Oktober 2017, 14:36

    kumo schrieb:

    MyDrive Connect (im folgenden: MDC) hast du bestimmt auch schon deinstalliert und danach komplett neu installiert? Schließlich werden eventuell nötige Gerätetreiber über MDC installiert. Und da du ja laut deinem Eingangspost manuell Treiber deinstalliert hast...

    Vorschlag:

    • Navi NICHT an den PC anschließen
    • MDC deinstallieren
    • PC neu starten
    • MDC neu installieren: Downloadlink
    • PC neu starten
    • MDC manuell starten und in dein Konto einloggen
    • Navi an PC anschließen und hoffen...

    Edit: @s-i-g-g-i war auf der rechten Spur mal wieder schneller... ;)



    Hallo Kumo,

    natürlich habe ich alle diese Schritte schon mal probiert. Aber ich werde das heute abend noch einmal in genau der obigen Reihenfolge durchexerzieren.

    Übrigens vielen Dank an alle für die Tipps bisher.
  • kumo

    Hier siehst Du wie viele Bewertungen kumo von anderen erhalten hat.

    Elite Voyager
    Beiträge: 2192
    Expert (Car navigation)

    Expert (Car navigation)

    Expert (Smartphone App)

    Expert (Smartphone App)

    8 Oktober 2017, 14:41

    Alifahrer schrieb:

    Aber wo finde ich den Eintrag "NDIS-kompatibles Remotegerät"?

    Unter den Netzwerkadaptern (nur solange das Navi angeschlossen ist):

    Die Nummer #2 dahinter erscheint übrigens, weil meinem PC mehrere verschiedene Navis bekannt sind.
    Matthias
  • Lochfrass

    Hier siehst Du wie viele Bewertungen Lochfrass von anderen erhalten hat.

    Exalted Voyager
    Beiträge: 2199
    Expert (Car navigation)

    Expert (Car navigation)

    Expert (Smartphone App)

    Expert (Smartphone App)

    8 Oktober 2017, 14:43

    Wenn ich es diesem link richtig entnehme kommt es aufs Navi und auf das Betriebssystem daruf an ob es TomTom oder NDIS kompadibles Gerät.
    Es müsste also unter Netzwerkadapter setehen.
    Quelle: https://de.support.tomtom.com/app/answers/detail/a_id/16347/p/2986

    Quelle des ersten Posts von Balckbox: https://de.discussions.tomtom.com/tomtom-mydrive-mydrive-connect-476/mydrive-connect-erkennt-nicht-das-navi-985166/index3.html#post1112225
    Klicke auf "✅ als Lösung markieren", wenn dieser Beitrag das Problem gelöst hat. Es wäre lieb wenn du IMMER eine Rückmeldung gibst. Davon profitieren dann alle User ;-)
  • Alifahrer Autor

    Hier siehst Du wie viele Bewertungen Alifahrer von anderen erhalten hat.

    Master Explorer
    Beiträge: 7

    8 Oktober 2017, 15:13

    Ja, bei mir unter Netzwerkadapter steht "TomTom". Von "RNDIS" ist nichts zu sehen, was dann wohl an der Windows Version (10 Pro 64-Bit) liegt.
    Ich habe mal den verlinkten Post quergelesen. Dort schien die Verbindung gar nicht zu funktionieren.
    Bei mir tut sich ja was ansatzweise ("Verbindung wird hergestellt" und 1-2 Minuten später "Keine Reaktion").
    Ich hab jetzt auch nochmal alle USB-Anschlüsse durchprobiert - leider ohne Erfolg.

    Meine Vermutung ist, dass es seit einem Windows Update nicht mehr funktioniert. Aber da man ja ein Kartenupdate nur alle drei Monate durchführt, ist das mit der Ursachenfindung schwierig. Anfang des Jahres ging es jedenfalls mit genau diesem Laptop noch.
  • Alifahrer Modbreak Antwort

    Hier siehst Du wie viele Bewertungen Alifahrer von anderen erhalten hat.

    Master Explorer
    Beiträge: 7

    9 Oktober 2017, 11:20

    Es gibt Neuigkeiten. Nach all den Misserfolgen habe ich einen alten Windows 7 Laptop vom Staub befreit, Updates soweit noch möglich eingespielt, MDC aktualisiert, gestartet und Navi mit USB verbunden.
    Verbindung wurde sofort aufgebaut und ich konnte aktualisieren. Keine sonstigen Tricks wie Restarts, Deinstallation oder ähnliches. Es hat einfach funktioniert, wie es auch eigentlich sein sollte.

    Klar ist also, dass es nicht am Navi oder am Kabel liegt, sondern an der Windows Installation auf dem neueren Laptop bzw. dessen Einstellungen.

    Ich gebe hier jetzt einfach noch mal "for the records" meine Betriebssystemversion und weitere interessante Daten an. Sollte jemand (vielleicht von TomTom selbst?) noch Ideen haben, bin ich gerne bereit, das eine oder andere auszuprobieren. Selbst für mich stellt das nur eine temporäre Lösung dar, dass ich einen ausgemusterten Laptop für das Kartenupdate am Leben erhalten muss.

    Hier also meine OS-Daten vom Settings-Dialog. Mich würde interessieren, ob es überhaupt bei jemanden mit der gleichen Betriebssystem-Version funktioniert.

    Edition: Windows 10 Pro
    Version: 1607
    OS Build: 14933.1715
    System Type: 64-bit operating system, x64 based processor

    Ansonsten danke ich den fleißigen Tippgebern hier, auch wenn dies nicht zum Ziel geführt hat. Ich denke, viel mehr kann als "Endanwender" nicht probieren. Sollte ich selbst noch weitere Erkenntnisse gewinnen, werde ich sie selbstverständlich hier einstellen.
  • kumo

    Hier siehst Du wie viele Bewertungen kumo von anderen erhalten hat.

    Elite Voyager
    Beiträge: 2192
    Expert (Car navigation)

    Expert (Car navigation)

    Expert (Smartphone App)

    Expert (Smartphone App)

    9 Oktober 2017, 16:11

    Meine Version / OS Build sind etwas neuer:

    Edition: Win 10 Pro
    Version: 1703
    OS Build: 15063.608
    System Type: 64-bit operating system, x64 based processor

    und auch alle vorherigen Versionen funktionieren bei mir ohne Probleme.
    Matthias
  • Alifahrer Autor

    Hier siehst Du wie viele Bewertungen Alifahrer von anderen erhalten hat.

    Master Explorer
    Beiträge: 7

    11 Oktober 2017, 22:01

    Interessant. Ich habe auch noch mal ein wenig geforscht und bin auf folgenden Fehler bei den Treiberevents gestoßen:


    Dies könnte die Ursache meiner Probleme sein. Einen konkreten Lösungsvorschlag dazu habe ich allerdings noch nicht gefunden.

    1 Anlage

Auf diesen Beitrag antworten

Lädt:
0%
Durchsuchen
Wenn die URL korrekt ist, wird hier eine Vorschau erscheinen. Bei größeren Bildern kann dies einige Minuten dauern.
  • :D
  • :?
  • :cool:
  • :S
  • :(
  • :@
  • :$
  • :8
  • :)
  • :P
  • ;)
Zur mobilen Version
Powered by Insided