Beantwortet

TomTom GO 620 Gehäuse vibriert bei Stimmen, Display Linien, Stimme Yannik und Anna?


Hallo,

seit 28.09.2017 besitze ich ein TomTom GO 620, nachdem wir es für meinen Vater vor ein paar Monaten gekauft hatten. Am Freitag habe ich meins nun endlich benutzt, parallel war das VIA 125 auch dabei.

Mir ist aufgefallen, dass die Stimme Anna bei 75% Lautstärke das Gehäuse vibrieren lässt beim Sprechen (ähnlich wie bei manchen Fernseher früher). Im LKW benötigt man teilweise 90-100% Lautstärke und da ist es extrem.

Heute habe ich mal beide TomTom GO 620 verglichen.

Stimmen:
Meins: Anna (kein Yannik) - beim Sprechen vibriert das Gehäuse ab 75% Lautstärke
Vater: Yannik (keine Anna) - beim Sprechen vibriert das Gehäuse nicht bei 75% Lautstärke

Display:
Meins: Hat ausgeschaltet Linien wenn Licht darauf scheint von oben nach unten über das Gesamte Display
Vater: Hat ausgeschaltet keine Linien

Nun habe ich in anderen Threads gelesen, dass man sich die Stimme Anna freischalten lassen muss. Ist es auch möglich Yannik UND Anna freischalten zu lassen und gleichzeitig auf dem Gerät zu haben? Mein Vater hat eine andere Email Adresse (Account).

Finde das alles sehr irreführend, das Mydrive Connect Programm für Windows 10 ist auch unnötig geworden.

Danke schon einmal.

Gruß
Danyel
icon

Beste Antwort von Audi5Zylinder 11 Oktober 2017, 21:42

Hallo zusammen,

gerade wollte ich das Navi einpacken und nochmal schauen ob das Geräusch noch da ist. Jetzt habe ich die Schutzfolie abgezogen - leider immer noch da.

Dann war ich beim Test mit einem Finger anliegend auf dem Ein- und Ausschaltknopf und das Geräusch ist WEG!

Es vibriert bei der Sprachansage tatsächlich hinten der Einschaltknopf. Mich nervt zwar das Geräusch, aber gibt es eventuell eine einfache Lösung für das Problem? Dann könnte ich mir das Einsenden sparen und die Wartezeit. Oder müsste dafür der Knopf selbst getauscht werden?

Danke

Original anzeigen

15 Antworten

Hier noch der andere Account von meinem Vater seinem GO620, vielleicht könnt ihr dann hier die Anna auch freischalten parallel zu Yannik. Danke
Benutzerebene 4
Abzeichen
Ja es ist möglich beide Stimmen auf dem Gerät zu haben, ich konnte jetzt bei meinen Geräten egal bei welcher Stimme ein vibrieren nicht wahrnehmen, hab das Gerät noch nie gestreichelt während Yannick oder Anna gesprochen haben. ;)Hab auch nie besonders darauf geachtet, im Lkw schon gar nicht weil da eh eine höhere Geräuschkulisse als im Pkw herrscht. 😉
Ach ja , dein Stimmenwunsch würde ich hier rein schreiben : https://de.discussions.tomtom.com/go-wi-fi-5200-6200-520-620-via-53-483/stimme-anna-982667
Da gehts vermutlich am schnellsten !;)
Danke für deine Antwort. Das vibrieren ist akkustisch wahrnehmbar, wenn du mich verstehst. Wie wenn du etwas auf einen Lautsprecher legst, das dadurch schwingen anfängt. Übertrieben gesagt, wie bei "Tunern" das Kennzeichen scheppert, wenn der Bass innen brummt 😃
Benutzerebene 4
Abzeichen
Audi5Zylinder schrieb:

Danke für deine Antwort. Das vibrieren ist akkustisch wahrnehmbar, wenn du mich verstehst. Wie wenn du etwas auf einen Lautsprecher legst, das dadurch schwingen anfängt. Übertrieben gesagt, wie bei "Tunern" das Kennzeichen scheppert, wenn der Bass innen brummt :D


Hab ich schon verstanden, aber wie gesagt, in meinem Holländer höre ich das nicht, im Pkw würde mich das vermutlich ärgern. Muß aber auch sagen daß sich die Yannick Stimme im 6200 blechiger anhört im Vergleich zum 6000der ! 😉
Benutzerebene 4
Abzeichen +1
Hallo Dayiel
Es kann gut sein das es sich hier um ein Hardware defekt handelt. Lautsprecher Defekt.
Werde das mal weiter leiten das du Hilfe bald erhältst
Sicher wirst auch du Yannik erhalten. Aber das wird an dem Gerät nicht besser werden.
Bitte um ein bisschen Geduld
mfg. Bembo.
Lies mal hier:
https://de.discussions.tomtom.com/go-wi-fi-5200-6200-520-620-via-53-483/lautsprecher-scheppert-985575
Also, es geht hier um 2 Navi's der Baureihe GO 620. Mein Vater hat nur Yannik und keine Anna.

Ich habe nur Anna und keinen Yannik. Im Anhang mal ein Video eingefügt, ich hoffe man kann es heraushören. Es ist derzeit eine Schutzfolie angebracht auf dem Display, aber daher kann es normal nicht kommen?

Danke und Gruß Danyel

Edit: Das Navi liegt im Video nicht auf dem Gehäuserücken, sondern der Saugnapfhalter ist hinten angebracht. Das Vibrieren ist auch in der Hand zu hören oder an der Scheibe.
Benutzerebene 4
Abzeichen +1
Audi5Zylinder schrieb:

Also, es geht hier um 2 Navi's der Baureihe GO 620. Mein Vater hat nur Yannik und keine Anna.

Ich habe nur Anna und keinen Yannik. Im Anhang mal ein Video eingefügt, ich hoffe man kann es heraushören. Es ist derzeit eine Schutzfolie angebracht auf dem Display, aber daher kann es normal nicht kommen?

Danke und Gruß Danyel


Edit: Das Navi liegt im Video nicht auf dem Gehäuserücken, sondern der Saugnapfhalter ist hinten angebracht. Das Vibrieren ist auch in der Hand zu hören oder an der Scheibe.



Hallo das wegen den Stimmen habe ich korrigiert.

Aber kann es sein das du in deinem Video die Lautstärke weniger als 75 % eingestellt hattest ?
Weil hier kein Vibrieren oder scherbeln gehört.
mfg Bembo
Die Lautstärke war bei 95% und man hört es stärker sobald die Anna sprechen anfängt. Bei meinem Vater ist das auf jeden Fall gar nicht (mit Yannik).
Benutzerebene 4
Abzeichen +1
Ok wirst die Stimme sicher bald erhalten.
Dann kannst du vergleichen.
Und wenn am Lautsprecher x etwas ist, würde es bei allen Stimmen scherbeln oder vibrieren. Hoffe du verstehst was ich meine.
lg. Bembo
Ich weiß ja nicht mit was du das Video anhörst, also mit PC und Lautsprecher höre ich es heraus und mit Kopfhörer noch stärker. Es scherbelt (hört sich fast an wie ein Käfer der brummt) bei allen Stimmen etwas, nur bei Anna hört man es im Video am besten, weil sie länger und mehr spricht. Muss aber dazu sagen, dass ich auch noch einen Marderschreck an Autos höre und manche Menschen eben nicht. Aber als überempfindlich würde ich mich nicht bezeichnen.
Benutzerebene 4
Abzeichen +1
Audi5Zylinder schrieb:

Ich weiß ja nicht mit was du das Video anhörst, also mit PC und Lautsprecher höre ich es heraus und mit Kopfhörer noch stärker. Es scherbelt (hört sich fast an wie ein Käfer der brummt) bei allen Stimmen etwas, nur bei Anna hört man es im Video am besten, weil sie länger und mehr spricht. Muss aber dazu sagen, dass ich auch noch einen Marderschreck an Autos höre und manche Menschen eben nicht. Aber als überempfindlich würde ich mich nicht bezeichnen.



Also habe gute externe Boxen. Will jetzt nicht noch Kopfhörer hervor suchen.
Habe aber auch nicht geschrieben das du überempfindlich bist.
Wenn dein Navi scherbelt dann kann es sein das etwas defekt ist. Das habe ich weiter oben geschrieben. Habe auch ein Link hinzu gefügt.
Weil es gab Geräte wo am Lautsprecher etwas war.
Thema von meiner Seite erledigt.
Wünsche einen schönen Abend. Bembo
Gut dafür bin ich auch dankbar, war auch keine Kritik.

Soll ich deshalb den Support extra anschreiben oder meldet sich jemand hier im Forum?

Ebenso einen schönen Abend.
Benutzerebene 4
Abzeichen +1
Hallo Audi5Zylinder,

Tut mir leid zu hören, dass Du von so einem untypischen Problem betroffen bist;(

Ich würde eher sagen, dass dieses Scherbeln am Hardwaredefekt, in diesem Falle Lautsprecherdefekt wohl liegt.
Selbstverständlich erstelle ich den Reparaturuaftrag um das Gerät austauschen zu lassen.

Inzwischen schreibe ich Dir Anna und Yannick für beide Geräte gut und beantworte bitte meine Mailnachricht mit der Bitte um Deine LIeferadresse.

Gruß,

Justyna
Benutzerebene 4
Abzeichen
Audi5Zylinder schrieb:

Gut dafür bin ich auch dankbar, war auch keine Kritik.

Soll ich deshalb den Support extra anschreiben oder meldet sich jemand hier im Forum?

Ebenso einen schönen Abend.


Ich habe ein annormales Geräusch jetzt auch nicht wahrgenommen, aber egal, wie du siehst ---hier wird dir geholfen, du hast alles bekommen was du wolltest !!! Das ist doch was !!!;);)
Hallo zusammen,

gerade wollte ich das Navi einpacken und nochmal schauen ob das Geräusch noch da ist. Jetzt habe ich die Schutzfolie abgezogen - leider immer noch da.

Dann war ich beim Test mit einem Finger anliegend auf dem Ein- und Ausschaltknopf und das Geräusch ist WEG!

Es vibriert bei der Sprachansage tatsächlich hinten der Einschaltknopf. Mich nervt zwar das Geräusch, aber gibt es eventuell eine einfache Lösung für das Problem? Dann könnte ich mir das Einsenden sparen und die Wartezeit. Oder müsste dafür der Knopf selbst getauscht werden?

Danke

Antworten