Startseite

Beantwortet : Tom Tom Go 750 Live - Sie können diese Karte nicht auf diesem Gerät nutzen


Kalle22 Autor

Hier siehst Du wie viele Bewertungen Kalle22 von anderen erhalten hat.

Master Explorer
Beiträge: 6

17 April 2017, 10:55

Hallo zusammen,

ich habe gestern versucht mein Navi TomTom Go 750 Live zu updaten. Habe die vorgeschlagenen Aktualisierungen durchgeführt, vorher aber auch die vorgeschlagene Sicherrung durchgeführt. Nach der Aktualisierung kam folgender Fehler: "Problem mit der Karte - Sie können diese Karte nicht auf diesem Gerät nutzen: Europe_Central-512".

Eine Wiederhertellung hat leider nicht funktioniert.

Ist dieser Fehler bekannt? Kann mir einer Helfen?

Freundliche Grüße

Kalle22
Als Antwort markiert: andy77 am 17 April 2017, 17:54

Backup vorhanden??
Bei den "alten" Geräten sollte auf jedem Fall ein Update gemacht werden am besten via Explorer. Wenn dies vorhanden ist, Gerät löschen und die Daten draufspielen. Update nochmals versuchen.
Du könntest auch nur die Karte vom Backup ins Verzeichnis kopieren.

Den Ordner der oben genannt wurde heisst bei mir so C:\Users\XXXX\AppData\Local\TomTom\HOME....(XXXX für den Bentzername).

Es gibt noch was von Albert ist easy und ....muss selber gesucht werden

Original anzeigen
  • Lochfrass

    Hier siehst Du wie viele Bewertungen Lochfrass von anderen erhalten hat.

    Exalted Voyager
    Beiträge: 1068
    Expert (Car navigation)

    Expert (Car navigation)

    Expert (Smartphone App)

    Expert (Smartphone App)

    17 April 2017, 12:37

    1 Möglichkeit:
    Schau mal nach ob im Menü/Einstellungen Karten wechseln ob dir eine Andere Karte gezeigt wird. Falls ja dann wähle die.
    2 Möglichkeit:
    Prüfe bitte ob in dem Ordner: Eigene Dateien/TomTom/Home/Go/Backup01/Iternal Memory Daten vorhanden sind.
    Insbesondere eine Datei mit einem Karten Namen wie Central Europe, Dach o.ä
    Erstelle einen neuen Order zb. in Eigene Dateien oder dem Desktop zb. mit dem Namen Navisicherung. Verbinde das Navi mit dem PC und wähle das Laufwerk des Go aus. Öffne es und kopiere alle Daten die sich darin befinden in den zuvor neu erstellten Ordner"Navisicherung" oder wie du ihn auch benannt haben magst.
    Öffne nun TT Home und wähle dort auf der 2. Seite "Mein Go verwalten". Setze dort das Häkchen bei Karten und dann "Elemente vom Gerät entfernen"
    Gehe nun zurück zur 1. Seite von Home und prüfe ob dir eine Karte angeboten wird.
    Sollte das nicht der Fall sein, beende Home.
    Navigiere zu dem Ordner Eigene Dateien/TomTom/Home/Go/Backup01/Iternal Memory und kopiere die darin Enthaltenen Dateien in das Laufwerk deines Go. Bei der Meldubg das diese Daten schon vorhanden sind, musst du bestätigen das sie überschrieben werden sollen.
    Falls es sich immer noch nicht gebessert hat, kopiere die Daten au deinem selbst erstellten Ordner wieder zurück. Dann hast du wieder den zustand den es vor deinen eingriffen hatte.

    3.Möglichkeit wende dich an den Support:
    Kontakt:
    Deutschland: 069 6680 0915 Mo - Fr: 09.00 - 17.30 Uhr
    Österreich: 0810 102 557 Mo - Fr: 09.00 - 17.30 Uhr
    Schweiz: 0844 0000 16 Mo - Fr: 09.00 - 17.30 Uhr

    Hinweis: Die Go 750 Modelle mit dem Anfang W8 (beim Strichcode) werden nicht mehr unterstützt. Ich hoffe dein Gerät ist nicht betroffen
    Bei der Aktualisierung würde ich den Virenscanner deaktiviren wenn möglich. Es gibt verschiedene die Probleme machen und dazwischen funken. Bei mir istes mit GDATA so.
    Klicke auf "✅ als Lösung markieren"wenn dieser Beitrag das Problem gelöst hat. Es währe lieb wenn du IMMER eine Rückmeldung gibts. Davon Profitieren dann alle User ;-)
  • Kalle22 Autor

    Hier siehst Du wie viele Bewertungen Kalle22 von anderen erhalten hat.

    Master Explorer
    Beiträge: 6

    17 April 2017, 17:32

    Hallo,
    leider haben die ersten beiden Möglichkeiten nicht funktioniert. Der Fehlercode ist der selbe.

    Werde dann Freitag beim Support anrufen können und hoffen das es zum Erfolg führt.
    Überweitere Lösungsvorschläge würde ich mich aber dennoch freuen.
    Werde euch hier auch auf dem laufenden halten, wenn der Support-Call erfolgt ist.

    Mfg Kalle22
  • andy77 Antwort

    Hier siehst Du wie viele Bewertungen andy77 von anderen erhalten hat.

    Revered Pioneer
    Beiträge: 3109
    Expert (Car navigation)

    Expert (Car navigation)

    17 April 2017, 17:54

    Backup vorhanden??
    Bei den "alten" Geräten sollte auf jedem Fall ein Update gemacht werden am besten via Explorer. Wenn dies vorhanden ist, Gerät löschen und die Daten draufspielen. Update nochmals versuchen.
    Du könntest auch nur die Karte vom Backup ins Verzeichnis kopieren.

    Den Ordner der oben genannt wurde heisst bei mir so C:\Users\XXXX\AppData\Local\TomTom\HOME....(XXXX für den Bentzername).

    Es gibt noch was von Albert ist easy und ....muss selber gesucht werden
    @Andy
  • Kalle22 Autor

    Hier siehst Du wie viele Bewertungen Kalle22 von anderen erhalten hat.

    Master Explorer
    Beiträge: 6

    17 April 2017, 18:50

    Hi

    Backup ist vorhanden, leider funktioniert es damit auch nicht,..

    Habe versucht nur die Karte zu aufs Gerät zuspielen, gleicher Fehler....
  • andy77

    Hier siehst Du wie viele Bewertungen andy77 von anderen erhalten hat.

    Revered Pioneer
    Beiträge: 3109
    Expert (Car navigation)

    Expert (Car navigation)

    17 April 2017, 22:30

    Kalle22 schrieb:

    Hi

    Backup ist vorhanden, leider funktioniert es damit auch nicht,..

    Habe versucht nur die Karte zu aufs Gerät zuspielen, gleicher Fehler....


    Wenn ein komplettes Backup vorhanden ist:
    - Gerät formatieren gegebenfalls mit clearflash
    - alternativ: Backup auf eine SD-Karte spielen, auf dem Root den Kartenordner löschen
    --> alles auf eigene Gefahr, habe bei meinem go720 dies öfter gemacht (das Gerät ist aber wegen dem Display tot), mit dem go930 auch schon.

    Hast du mal einen Reset gemacht (knopf neben dem SD-Slot) und mit TTHome aktualisiert?

    Ist die ttgo.bif Datei im root-Verzeichnis vorhanden?
    @Andy
  • Kalle22 Autor

    Hier siehst Du wie viele Bewertungen Kalle22 von anderen erhalten hat.

    Master Explorer
    Beiträge: 6

    18 April 2017, 18:10

    andy77 schrieb:

    Kalle22 schrieb:

    Hi

    Backup ist vorhanden, leider funktioniert es damit auch nicht,..

    Habe versucht nur die Karte zu aufs Gerät zuspielen, gleicher Fehler....


    Wenn ein komplettes Backup vorhanden ist:
    - Gerät formatieren gegebenfalls mit clearflash
    - alternativ: Backup auf eine SD-Karte spielen, auf dem Root den Kartenordner löschen
    --> alles auf eigene Gefahr, habe bei meinem go720 dies öfter gemacht (das Gerät ist aber wegen dem Display tot), mit dem go930 auch schon.

    Hast du mal einen Reset gemacht (knopf neben dem SD-Slot) und mit TTHome aktualisiert?

    Ist die ttgo.bif Datei im root-Verzeichnis vorhanden?



    die ttgo.bif Datei ist vorhanden

    Einen Reset-Knopf kann ich nicht finden.

    Werde nun das mit dem Formatieren versuchen, Backup ist ja da, zudem habe ich alle dateien nochmal gesichert..

    Halte euch auf dem Stand.

    Gruß Kalle22
  • Kalle22 Autor

    Hier siehst Du wie viele Bewertungen Kalle22 von anderen erhalten hat.

    Master Explorer
    Beiträge: 6

    18 April 2017, 18:36

    Das Formatieren hat auch nicht geholfen :( :( . Fehler bleibt leider. Werde Freitag mal beim Support anrufen.

    Gruß Kalle22
  • andy77

    Hier siehst Du wie viele Bewertungen andy77 von anderen erhalten hat.

    Revered Pioneer
    Beiträge: 3109
    Expert (Car navigation)

    Expert (Car navigation)

    18 April 2017, 18:45

    Wenn eine 1zu1 Kopie vorhanden ist müsste es funktionieren wenn das Backup einwandfrei ist.
    ttgo.bif Datei im root?

    clearflash durchgeführt? Suche bei Onkel Google danach und probier dies noch.
    @Andy
  • Kalle22 Autor

    Hier siehst Du wie viele Bewertungen Kalle22 von anderen erhalten hat.

    Master Explorer
    Beiträge: 6

    18 April 2017, 19:03

    Das Backup wurde über TTHome gemacht. Habe es auch bereits über TT Home versucht, als das nicht ging mit Copy und Paste...


    Clearflash durchgeführt. Ohne Erfolg. die ttgo.bif Datei ist im Root.

    Ich habe gerade festgestellt das ich über TTHome den Mit meinem Go arbeiten nutzen kann dort scheint alles normal (kann z.B. Navigation starten oder Einstellungen vornehmen. Hilft das vielleicht um etwas anzupassen?
  • andy77

    Hier siehst Du wie viele Bewertungen andy77 von anderen erhalten hat.

    Revered Pioneer
    Beiträge: 3109
    Expert (Car navigation)

    Expert (Car navigation)

    18 April 2017, 22:45

    Der Fehler kommt höchstwahrscheinlich weil das Gerät nicht die Karte kennt...Die Karte ist an das Gerät gekoppelt. In der ttgo.bif steht dein Gerätename, Seriennummer etc. drinn, die DeviceUniqueID ist wichtig.
    Mit Ihr, Albert kannst du ganz easy etwas graues machen....
    Steht wenigsten in der ttgo.bif die Seriennummer und eine DeviceUniqueID drinn (Datei kopieren und .txt anhängen und anschauen)?

    Der Resetknopf haben sie wohl nach dem go930 nicht mehr eingebaut. Aber den Ein/Ausschalter mind. 15s drücken = Reset. Das Gerät sollte aber 2h aufgeladen sein.

    Sonst kann dir nur noch TomTom helfen...

    P.S. hier war der Knopf bei den Vorgänger:

    @Andy
  • Kalle22 Autor

    Hier siehst Du wie viele Bewertungen Kalle22 von anderen erhalten hat.

    Master Explorer
    Beiträge: 6

    19 April 2017, 19:44

    Hallo andy.

    Vielen Dank für deine Unterstützung. Habe das Navi wieder am laufen bekommen mit Alberts Easy Activator. Habe es nochmal auf deinen Post hin versucht, nachdem ich einen Reset durchgeführt habe.

    Auch wenn ich nicht ganz weiß, warum es jetzt wieder funktioniert, bin ich sehr froh das es funktioniert.

    Also VIELEN DANK ;)

    Freundliche Grüße

    Kalle22
  • andy77 Modbreak

    Hier siehst Du wie viele Bewertungen andy77 von anderen erhalten hat.

    Revered Pioneer
    Beiträge: 3109
    Expert (Car navigation)

    Expert (Car navigation)

    19 April 2017, 20:42

    Super :D

    P.S. solltest den Albert nicht ausschreiben..
    @Andy

Auf diesen Beitrag antworten

Lädt:
0%
Durchsuchen
Wenn die URL korrekt ist, wird hier eine Vorschau erscheinen. Bei größeren Bildern kann dies einige Minuten dauern.
  • :D
  • :?
  • :cool:
  • :S
  • :(
  • :@
  • :$
  • :8
  • :)
  • :P
  • ;)
Zur mobilen Version
Powered by Insided