Frage

NVA 8110 startet im Minutentakt in einer Endlosschleife


Plötzlich startet das Navi immer wieder neu. (und das seit etwa einer Woche) Geräusche, Karten alles ist kurzzeitig(einige Sekunden) zu sehen / hören. Ich möchte resetten, aber wie ?
Was ich bereits gemacht habe.
  • Power-Knopf 30 Sekunden drücken = nichts
  • Autobatterie etwa eine halbe Stunde abgeklemmt, aber das hat nicht geholfen. Ich vermute, dass eine Backup-Batterie leer ist.
Kann jemand helfen ? Danke im Voraus. Gruss Ulf

7 Antworten

Benutzerebene 2
Abzeichen +1
Wenn vorher nichts geändert wurde (kein Update etc.) ist offenbar die Speicherkarte an einer empfindlichen Stelle kaputt. Den Inhalt sichern und mal die SD mit h2testw testen. Evtl. können die betreffenden Sektoren aussortiert werden (Reparatur im WIndows). Für Dauerschleifen ist meist der Ordner loopback verantwortlich, kann man löschen (und verliert Home und Favoriten..). Ansonsten mal neue SD probieren, Anleitungen findet man hier.
Ich verwende seit Jahren eine Kopie der originalen SD-Karte. Letztes update vor einem Jahr. Ich habe es jetzt also mit der originalen Karte probiert. Immer dasselbe ! Auch wenn die SD-Karte nicht eingesteckt ist, startet das Navi immer wieder neu. Wie kann ich einen Hardware Reset durchführen ?
Benutzerebene 2
Abzeichen +1
Das sieht aber jetzt sehr nach einem wirklichen Hardwaredefekt aus...
So weit ich weiß, wird das Gerät beim Strom abschalten (Sicherung ziehen) auf jeden Fall zurückgesetzt und liest dann alles neu von der SD-Karte. Bei Versionen ohne LIVE konnte man wohl auch noch alternative Software beim Booten laden (Tom-Player oder so).

Ich kenne es beim Renault, dass ab und zu mal die Firmware des Radios Radio und Navi gleichzeitig zurücksetzt, aber nicht im Minutentakt.
Das Verrückte ist, das ja alles soweit funktioniert, er findet die Karte und sagt mir, das ich rechts oder linksrum fahren soll. Findet die Musik vom USB-Stick. Bis eben zum nächsten Neustart. Ich habe eine ganze Nacht die Batterie abgeklemmt und heute morgen wieder angeschlossen. Das starten dauerte etwas länger vielleicht 2 Minuten und schon begann das Trauerspiel erneut.
Benutzerebene 2
Abzeichen +1
Beim Mazda gab es wohl mal den Effekt (nicht offiziell bestätigt, aber wohl von einigen Leuten beobachtet), dass entweder der Funk vom Live-Dienst oder Bluetooth das Lesen von der SD-Karte störte. Habe ich entweder hier oder im Mazdaforum gelesen...
Vielleicht mal zum Test abwechselnd ausschalten.
Wurde das Gerät mal ausgebaut, um den festen Sitz aller Kabel zu überprüfen?
Das Gerät ist, zumindestens die letzten 3 Jahre, nicht entfernt worden.
Wie meinen Sie: Vielleicht mal zum Test abwechselnd ausschalten.
Das TomTom ist ja eingebaut und startet mit dem starten des Autos. Der TomTom-Support wil mich jetzt an die Fachabteilung verweisen. ich bin gespannt.
Benutzerebene 2
Abzeichen +1
Ich kenne mich bei den neuen Mazdas nicht aus, aber irgendwie lässt sich sicher Bluetooth ausschalten (im Radio?). Die Livedienste kann man im TomTom-Menü abschalten, vielleicht ist dann auch die Mobilfunkverbindung aus.
Vielleicht ist aber doch nur ein Kabel locker?

Antworten

    Cookies

    Daher verwenden wir Cookies, um unsere Seiten zu verbessern, Dir Informationen basierend auf Deinen Interessen zu liefern und die Interaktion mit sozialen Medien zu ermöglichen. Zulassen Cookie-Einstellungen