Frage

Abo nach zwei Wochen abgelaufen


  • Apprentice Traveler
  • 1 Antwort
Hallo. Ich habe meinem TomTom erst seit ein Paar Wochen. Nun sind meine Abos (Verkehrsführung, Radarkameras) abgelaufen. Ist es normal? Wie kann ich die Abos verlängern? Kostet mich das etwas?

45 Antworten

Benutzerebene 4
Abzeichen +1
HI Ar72000

Das ist momentan ein Problem bei TT

Du brauchst nichts verlängern. Das Navi muss neu erstellt werden weil es sich nicht richtig aktiviert hat.
Ich gebe das an TT weiter. Warte bitte bis Justyna dir weitere Anweisungen gibt.
Ob sie es diese Woche noch bearbeiten kann weiß ich nicht. ich bin aber optimistisch das sie sich spätestens nächste Woche hier meldet.
Habe bitte ein wenig geduld.
Benutzerebene 4
Abzeichen +1
Hallo AR72000,

Es tut mir leid zu hören, dass Dein Navi auch betroffen ist..
Ich kann nur Lochfrass´ Worte bestätigen, dass wir momentan mit einem Server-Fehler kämpfen.

Ich habe aber Dein GO mithilfe von den Technikern neuerstellen lassen und sobald Du Dein Navi auf den Werkseinstellungen zurücksetzst und mit dem Konto neu verknüpfst, sollten die Diensten und die Karten sich richtig aktivieren lassen.


Gruß,

Justyna

PS Gib bitte Bescheid, ob alles in Ordnung ist.
Ich habe gestern mein neues TomTom Go 620 Wifi geliefert bekommen.
In den Einstellungen wird mir angezeigt, dass das Abo für Traffic und Radar in zwei Wochen abläuft.
Ich hab mir das Gerät gekauft, weil damit geworben wurde, dass die Updates lebenslang kostenlos sind. Muss ich jetzt für die Aboverlängerung bezahlen?
Benutzerebene 4
Abzeichen +1
Hallo ReiNI65
Wilkommen im Forum wo sich TT Nutzer gegenseitig helfen.

Das ist zur zeit leider ein bekanntes Problemm. Dein Navi hat sich nicht richtig Aktiviert.
Ich habe eine Meldung eingestellt.
Warte bitte bis Justyna sich nächste Woche hier meldet und dir weitere Anweisungen gibt.
Hallo. Es hat alles funktioniert. Nach dem Zurücksetzen des Geräts funktionierten alle Dienste wieder. Vielen Dank.

Artur
Hallo. Ich habe meinem TomTom erst seit ein Paar Wochen. Nun sind meine Abos (Verkehrsführung, Radarkameras) abgelaufen. Auch nach einer Verlängerung des Abos geht nichts.

(Auf 3 verschiedenen Rechnern kann ich mein TomTom Go 620 nicht über MyDrive Connect mit meinem Konto verknüpfen ?!)
Benutzerebene 4
Abzeichen
Hallo und willkommen,

Da stehen dann bei TT nicht die richtigen Daten bereit,,, halte den Thread im Auge, hier wird sich vermutlich jemand vom Support melden...
Benutzerebene 4
Abzeichen +1
Hallo peter.froemmel

Wilkommen im Forum wo sich TT Nutzer gegenseitig helfen

Das ist leider zur Zeit ein bekanntes Problem weil die Geräte sich nicht richtig aktivieren.

Bitte Warte bis du weitere Anweisungen von justyna erhälst.
Da sie das neben ihrer eigentlichen tätigkeit macht, habe bitte ein wenig geduld.
Benutzerebene 4
Abzeichen +1
Hallo @peter.froemmel,

Es tut mir leid zu hören, dass Deine Dienste sich nicht aktivieren lassen.
Ich würde Dir gleich helfen, wenn Du mir Deine Seriennummer nennen würdest.
Unter im Forum vorhandenen Konto ist es leider kein Navi zu sehen...

Gruß,
Justyna



PS Ich habe Deinen Beitrag in die richtige Kategorie verschoben.
Hi,
danke für die schnelle Antwort. Ich kann ja auch nirgends mein Navi hinzufügen, MyDrive connect hängt immer...

Seriennummer:
Benutzerebene 4
Abzeichen +1
Hallo Peter,
die Seriennummer solltest du raus nehmen. Rechts die 3 ... anklicken.>Ändern. Hast 1 Stunde Zeit dazu

mfg. Bembo
Hier das gleiche mit Go 620
in 2 Wochen laufen die Dienste ab
Dazu kann ich keine anderen Karten hinzufügen.
aktuelle Firmware und Karten für Europa sind drauf
Benutzerebene 4
Abzeichen +1
Hallo @peter.froemmel,

Danke für PN, du musst Dein Navi mit dem Konto zuerst verbiden, geh bitte auf Einstellungen auf dem Navi, My Drive und melde Dich bitte beim TT Konto an, mit Deiner Mailadresse und mit dem Passwort, die Du hier im Forum benutzst.

@versus01091976 Ich lasse Dein Gerät neuerstellen, warte bitte mal 10 Minuten Zeit und dann setze das Gerät auf Werkseinstellungen zurück😉

Gruß,

Justyna
Hi Justyna,

danke für die rasche Antwort. Muss ich zwingend über MyDrive Connect auf einem rechner das Navi mit meinem Konto verknüpfen (ich hab die Sorge, dass das wieder nicht funktioniert 😞 )?
Oder reicht ein WiFi-Zugang aus um dann im Navi die Zugangsdaten einzugeben?
Gruß,
Peter
Benutzerebene 4
Abzeichen +1
Hallo @peter.froemmel,

Du brauchst es nur auf dem Navi zu verknüpfen. Also geh bitte auf Einstellungen----MyDrive--TT KOnto, du musst selbstverständlich die WiFi Verbindung richtig einrichten😉 Benutze schon vorhandenes Konto für die Verknüpfung, ich sehe die, aber hier ist ein älteres Gerät registriert worden.

Gruß,

Justyna
Benutzerebene 4
Abzeichen +1
Hallo @reiNI65,

Dein Navi musste von uns neuerstellt werden damit die Dienste sich erneut aktivieren könnten.
Führe bitte zuerst das Standardwiederherstellen aus und prüf bitte mal, on alles lebenslang steht.

Gruß,

Justyna
Hi,

leider wieder kein Erfolg:

das alte Gerät ist wohl noch mein defektes (der Grund weshalb ich mir eine neues zugelegt habe), ich bekomm mein neues nicht mit meinem Konto verknüpft, bzw. sind die Verkehrsinfo-/Radarkamera-Updates als abgelaufen markiert. Im MyDrive Connect sehe ich kein verknüpftes Gerät...

Gruß,
Peter
Vielen Dank Justyna,

bei Traffic und Radar steht jetzt aktiviert.

LG reiNI65
Benutzerebene 4
Abzeichen +1
Hallo @peter.froemmel,

Ich sehe erst jetzt, dass Dein Navi- GO 620 ist, was heißt, dass es ein Smartphone Connected Gerät ist und Du diesen mit dem Smartphone bzw. iPhone koppeln musst um TT Dienste empfangen zu können.

Siehe bitte die Anleitung hier:
https://de.support.tomtom.com/app/content/name/Connect/page/3#connect-phone

Hoffe, dass es diesmal klappt😉

Gruß,

Justyna

@reiNI65 Gut, dass es läuft!
Hi,

jetzt bin ich einen Schritt weiter: in meiner MyDriveApp auf dem Handy ist der Traffic-Service nicht mehr ausgegraut..., im Navi ist die MyDrive-Wolke aktiv, Bloototh ebenfalls, doch der Traffic-Service ausgegraut und wenn ich im Navi unter Hilfe - Info schaue, steht dort "Verkehrsinfo (und Radarkamers-Updates) abgelaufen".

Wieso ist es in der App aktiv aber auf dem Navi nicht... (in der MyDrive Connect auf meinem Rechner ist immer noch kein Gerät zugeordent... - wie spielt das alles zusammen - ich dachte eas hängt alles am TomTom-Konto ?)

Gruß,
Peter
Benutzerebene 4
Abzeichen +1
Hallo @peter.froemmel,

Was steht genau bei Dir bei der Option Bluetooth, bei Verkehrsdaten und andere Dienste ?

Kannst Du dich dann bei der Option My Drive anmelden?
In der App My Drive wird der Traffic immer zu sehen, die dient aber zur Kopplung und Routensynchronisierung.

Gruß,

Justyna
Benutzerebene 4
Abzeichen +1
Ich habe das Gefühl daß er das Navi noch nicht auf Standart zurück gesetzt hat.
Im WLAN sollten die Dienste doch erkannt werden oder?
Hi,

(sorry für den persönlichen Support den ihr mir geben müsst 😞, bin aber froh überhaupt jemand zu finden, der hilft...)

@Justyna
Bei mir steht unter Verkehrsdaten und andere Dienste "Verbunden", das Symbol ogen inder Leiste für Verkehr zeigt die ausgegrauten Autos !?
Unter Info steht weiterhin, dass die Abo's Verkehrsinfo und Kamera-Updates abgelaufen seien (daraufhin hab ich ja auch die Live-Service Update gebucht, was ich hätte nicht müssen, korrekt?)
Da ist mir auch aufgefallen, dass mein altes Navi (920T) noch zur Auswahl bereit stand, nicht mein Neues (620) ?

@Lochfrass:
Ich hab noch nichst zurückgesetzt - soll ich das machen (im Navi über System - Gerät zurücksetzen?)

Grüße,
Peter
Benutzerebene 4
Abzeichen +1
Hallo,

Ok, gut so, d.h. die Bluetooth Verbindung besteht, versuch bitte jetzt auf Option My Drive( in den Einstellungen auf dem Navigationsgerät) zu tippen und melde Dich bitte dort mit Deiner Mailadresse und Passwort.

Immerhin ist Deine Seriennummer auf dem Server nicht auffindbar:/

Gruß,

Justyna
Benutzerebene 4
Abzeichen +1
Hallo,

Ich weiß worum es sich handelt.....Du hast mir eine falsche Sderiennummer zugesandt:/ Aus Versehen hast Du statt I, 1 geschrieben..ich sehe nun dieses Gerät auf dem Server. Es ist weiter mit keinem Konto verknüpft aber ich lasse es neuerstellen...es fehlen die Dienste und Radarkameras..warte bitte kurz, bevor Du dich anmeldest. Du solltest das Gerät zuerst auf den Werkseinstellungen zurücksetzen, warte bitte eine Weile.

Gruß,

Justyna

Antworten