Frage

Laufuhr Cardio Modell 1 findet schwer GPS oder verliert es beim Laufen


Guten Morgen, leider konnte ich im Forum keine Lösung für mein Problem finden.
Vielleicht klappts jetzt.
Seit Ende 2014 benutze ich die Cardio Laufuhr Modell 1,bis vor einigen Tagen war alles ok. Nun findet sie kein GPS egal ob drinnen oder draussen ,was früher kein Problem war.
Bei einem Lauf hatte ich am Ende ein Bild beim Koppeln am PC, von vielen Endpunkten und eine Strecke von 99 Km .Was natürlich nicht stimmte.
Seitdem sucht sie nach dem GPS.
Wenn sie dann irgendwann mal eins hat verliert sie es nach einigen Kilometern Lauf.
Starte ich die Uhr neu, dauert es lange bis sie eins findet oder sie sucht ca. 20 Min und schaltet auf die Uhrzeit zurück.
Ich habe die Uhr schon komplett abgeschaltet via PC und neu angemeldet ,
da hatte sie innerhalb von Sekunden das GPS ,allerdings nach 2 Läufen war der alteFehler wieder akut.
Kann jemand helfen ??

2 Antworten

Benutzerebene 2
Abzeichen
Hallo !

Ich hoffe, du meinst mit "komplett abgeschaltet" ein Zurücksetzen auf die Werkseinstellungen.
Wenn nicht, dann solltest du das als erstes machen.
Was zeigt die Uhr denn bei "Quick GPS " im Display an ? Ist da der Haken oder das Bildschirmsymbol ?

Wenn Zurücksetzen nicht hilft und Quick GPS aktuell ist, dann liegt m.E. ein Defekt vor und du solltest dich telefonisch an den TomTom Kundendienst wenden.

Ach - Mist . Sehe gerade : die Uhr ist 3 Jahre alt. Da wird ja nichts mehr auf Garantie laufen, aber vielleicht können die dir einen Ratschlag geben.
Hallo Conny ich habe die Uhr noch einmal auf Werkseinstellungen gesetzt. Allerdings ohne Erfolg ich werde den Service fragen. Dir vielen Dank für deine Hilfe.

Antworten