Beantwortet

keine Kopplung zwischen Adventurer und Iphone 6



Ersten Beitrag anzeigen

66 Antworten

[quote user="Jürgen"]
Ohio13 schrieb:

Hallo,

Ich habe auch noch die alte Software 1.3 und warte auf ein Update. Ich hatte die Software 1.7.62 und da funktionierte die Kopplung auch nicht, darum wurde wieder die alte installiert.
Was ist neu an der Version 1.7.64?
Kann die bei mir auch eingestellt werden?

Mit freundlichen Grüßen

Jürgen Teichert


Hallo Jürgen,

ich habe Dein Konto jetzt mit 1.7.64 verlinkt. Mit 1.3.255 verlinken wir eigentlich nur im Fall von Problemen mit der Batterie.

1.7.64 ist 1.7.62 mit einem Fix für den Bluetooth-Stack.

Gruß,
Jürgen 🙂
Hallo Jürgen, ich habe jetzt die neue Software auf der Uhr, sie synchronisiert sich aber trotzdem nicht mit der App nach 7 % bricht die Verbindung ab. Das zieht sich jetzt drei Monate schon hin, langsam habe ich die Sch... voll 😞

Gruß Jürgen
Benutzerebene 6
Abzeichen +2
Hallo Jürgen,

wenn ich das richtig sehe, handelt es sich um iOS. Das kriegen wir schon hin. 🙂

Kannst Du einmal den Home-Button doppelt drücken und alle Anwendung durch Swipe nach oben beenden? Anschließend halte den Home-Button und Ein/Aus-Button so lange gedrückt, bis das Apple-Logo erscheint. Versuch es dann noch einmal.

Wenn es noch nicht klappt, lösche die App und lade sie neu vom App-Store herunter.

Wenn es noch nicht klappt, setz die Uhr auf Werkseinstellungen zurück.

Gruß,
Jürgen
Benutzerebene 6
Abzeichen +2
1.7.64 steht jetzt allen Nutzern zur Verfügung. TomTom Sports Connect sollte die Version anbieten, wenn sie noch nicht installiert ist. Damit sollte das Pairing-Problem behoben sein.
[quote user="Jürgen"]Hallo Jürgen,

wenn ich das richtig sehe, handelt es sich um iOS. Das kriegen wir schon hin. 🙂

Kannst Du einmal den Home-Button doppelt drücken und alle Anwendung durch Swipe nach oben beenden? Anschließend halte den Home-Button und Ein/Aus-Button so lange gedrückt, bis das Apple-Logo erscheint. Versuch es dann noch einmal.

Wenn es noch nicht klappt, lösche die App und lade sie neu vom App-Store herunter.

Wenn es noch nicht klappt, setz die Uhr auf Werkseinstellungen zurück.

Gruß,
Jürgen
So, habe die App neu installiert, die Uhr auf Werkseinstellungen zurückgesetzt und nun geht gar nichts mehr. Zuvor hat sie sich wenigstens ab und zu verbunden nun erscheint ganz kurz die PIN und das war es!

Jetzt habe ih ich wirklich die Schnauze voll von der Uhr und über den Support enthalte ich mich jeden Kommentars

Was nun? Habt Ihr noch irgendeine Idee?

Ohio
Benutzerebene 6
Abzeichen +2
Ohio13 schrieb:

So, habe die App neu installiert, die Uhr auf Werkseinstellungen zurückgesetzt und nun geht gar nichts mehr. Zuvor hat sie sich wenigstens ab und zu verbunden nun erscheint ganz kurz die PIN und das war es!

Jetzt habe ih ich wirklich die Schnauze voll von der Uhr und über den Support enthalte ich mich jeden Kommentars

Was nun? Habt Ihr noch irgendeine Idee?

Ohio


iOS verwendet wahrscheinlich noch den alten PIN-Code. Geh in die Einstellungen von iOS > Bluetooth, tipp auf das (i) neben der Uhr und wähle "Vergessen".
Das habe ich alles schon ausprobiert, mehr Ideen habt Ihr nicht?
ich habe seit 9 Jahren IOS Geräte und noch nie so ein Problem ein Gerät zu koppeln.
Das liegt nicht an IOS!

noch etwas was ich tun könnte ?

Ohio
Benutzerebene 6
Abzeichen +2
Wenn es um Bluetooth geht, ist iOS Brot und Butter; mehr Troubleshooting gibt es da nicht.

Ich hatte das gleiche. Nach einem Downgrade mittels Reset hatte ich vergessen, das iPhone die Uhr vergessen zu lassen. Der PIN erschien dann nur für den Bruchteil einer Sekunde. Steht die Uhr wirklich nicht mehr in der Liste bei den Bluetooth-Einstellungen?
Hallo Jürgen,

hälst Du mich für zu blöd ein Gerät in IOS zu löschen? Anders kann ich Deine Frage nicht verstehen!

Ich habe jetzt seit drei Monaten alles gemacht was mir der Support vorgeschlagen hat und nichts hat etwas gebracht!

Für mich gibt es nur noch zwei Möglichkeiten,
ich ich bekomme eine neue Uhr oder mein Geld zurück da ich die Uhr nicht in dem Umfang nutzen kann wie eigentlich möglich ist.

Ich erwarte Ihre Antwort!

Ohio
Hallo, es ist 11 Tage her, dass ich eine Frage gestellt habe! Sollte der Support nicht innerhalb von zwei Tagen antworten?

Ich möchte jetzt eine Antwort wie es mit meiner Uhr weitergeht!

Ohio
Hab das Problem mit meiner Adventure natürlich auch und werde sie nun wohl einmotten. Den Frust analog zum NAVI tu' ich mir nicht mehr an. Das ist nun das 2-te TomTom-Produkt, wo ich solche Probleme innerhalb von 2 Jahren bei der Kommunikationsschicht erlebe. Wieso lernt diese Firmenleitung nicht, dass Sparmaßnahmen bei der Verfügbarkeit der Dienstleistung (Reaktionsgeschwindigkeit / Qualität) die Kunden nur abschreckt oder vertreibt? Qualität kann man nicht durch Trolle ersetzen. Ich wünsche ausdrücklich keine Antwort hierauf. Ich könnt meine Meinung ja auch gleich wieder löschen, aber setzt mir in der DB bitte wenigstens eine Softwareversion, die korrekt funktioniert.
Benutzerebene 7
Abzeichen
Ohio13 schrieb:

Hallo, es ist 11 Tage her, dass ich eine Frage gestellt habe! Sollte der Support nicht innerhalb von zwei Tagen antworten?

Ich möchte jetzt eine Antwort wie es mit meiner Uhr weitergeht!

Ohio


Morgen,

das hier ist Forum wo sich die Nützer untereinander helfen. Die 2 Moderatoren melden sich so oft wie möglich, je nach dem wie sie Zeit finden. Falls man Support braucht, am besten anrufen....
Benutzerebene 6
Abzeichen +2
@Berned
Laß bitte zunächst die App das iPhone vergessen. Geh dann in den Einstellungen von iOS zu Bluetooth, tipp auf das (i) neben der Uhr und laß auch iOS die Uhr vergessen. Das ist die einzige Möglichkeit, um iOS einen alten Pairing-Key vergessen zu lassen. Danach sollten sich beide wieder pairen lassen.
@Jürgen: Vielen Dank für deine Unterstützung!!! Seit langer Zeit läuft/lief wieder mal die Synchronisierung. 🙂
Ich gehe davon aus, dass dieses Verfahren auch für Android-Geräte hilfreich ist.
Ich werde mir deinen Hinweis für künftige Updates in meine persönliche FAQ-Liste kopieren, denn nach 2 Monaten hab' ich die nötigen Schritte wieder vergessen. Ich freue mich in erste Linie auf die kommenden Outdoor-Aktivitäten, wo ich der Uhr wieder eine Chance geben werde. 😉
[quote=Ohio13]

Hallo Jürgen,

wenn ich das richtig sehe, handelt es sich um iOS. Das kriegen wir schon hin. 🙂

Kannst Du einmal den Home-Button doppelt drücken und alle Anwendung durch Swipe nach oben beenden? Anschließend halte den Home-Button und Ein/Aus-Button so lange gedrückt, bis das Apple-Logo erscheint. Versuch es dann noch einmal.

Wenn es noch nicht klappt, lösche die App und lade sie neu vom App-Store herunter.

Wenn es noch nicht klappt, setz die Uhr auf Werkseinstellungen zurück.

Gruß,
Jürgen



Cool, bei mir half das Neustarten des iPhones (SE) entsprechend Tipp s.o.. Recht einfache Lösung auf die ich gar nicht gekommen bin. Danke sehr!

Antworten

    Cookies

    Daher verwenden wir Cookies, um unsere Seiten zu verbessern, Dir Informationen basierend auf Deinen Interessen zu liefern und die Interaktion mit sozialen Medien zu ermöglichen. Zulassen Cookie-Einstellungen