Startseite

Update auf Version 1.16.1 verfügbar.


Ersten Beitrag anzeigen Ersten Beitrag verbergen
  • Android-Bandit Modbreak

    Hier siehst Du wie viele Bewertungen Android-Bandit von anderen erhalten hat.

    Outstanding Wayfarer
    Beiträge: 23

    19 Mai 2017, 07:39

    Hallo,

    also ich hatte bisher noch nicht viel zu meckern an der Go-App, aber nach dem letzen Update ist es echt Müll. An der Ampel oder sonst wo im Stillstand dreht sich das Ding wie ein Brummkreisel und es hängt ständig hinterher. Manchmal bin ich schon ein- zweihundert Meter aus dem Kreisverkehr heraus, aber die App hängt immer noch drin. Und das ist auf beiden Handys Xperia Z3 und Z5. Bitte schleunigst wieder ändern!!!!
  • JustynaJustyna

    Hier siehst Du wie viele Bewertungen Justyna von anderen erhalten hat.

    Moderator
    Beiträge: 679
    Expert (Car navigation)

    Expert (Car navigation)

    19 Mai 2017, 11:53

    Hallo Android-Bandit,

    Es tut mir leid dies zu hören, dass Deine App nicht funktioniert, wie es sein sollte.
    Ich kann aber bestätigen, dass dieses Problem uns bekannt ist und schon an der langfristigen Problemlösung gearbeitet wird.

    Momentan kann ich Dir dagegen folgendes vorschlagen:

    • Deinstalliere bitte die App
    • Lösche die Cache-Daten für die folgenden Apps ( gehe zu Einstellungen> Anwendungen / Verwalten von Anwendungen, die können hier nicht angezeigt werden, dann tippe in der rechten Ecke oben und aktiviere: Zeige Systemanwendungen)

    Google Play Services
    Google Play Store
    Google Services Framework.

    • Stelle dann die Zeit auf "automatisch"
    • Starte das Telefon neu (das ist wichtig)
    • Nach dem Neustart des Telefons überprüfe und stelle Dich sicher, dass Dein Internetbrowser Zugang zum Internet mit wifi und bzw. mit Mobilen Daten hat
    • Lade jetzt eine neue Kopie der App aus dem Google Play Store herunter
    • Versuche es zu installieren und dann die App zu öffnen

    Gib mir bitte Bescheid, ob das geholfen hat.

    Gruß,

    Justyna
  • Android-Bandit

    Hier siehst Du wie viele Bewertungen Android-Bandit von anderen erhalten hat.

    Outstanding Wayfarer
    Beiträge: 23

    22 Mai 2017, 08:49

    Justyna schrieb:

    Hallo Android-Bandit,

    Es tut mir leid dies zu hören, dass Deine App nicht funktioniert, wie es sein sollte.
    Ich kann aber bestätigen, dass dieses Problem uns bekannt ist und schon an der langfristigen Problemlösung gearbeitet wird.

    Momentan kann ich Dir dagegen folgendes vorschlagen:



    Meine Frage ist, wenn das Problem schon länger bekannt ist, warum veröffentlicht man dann überhaupt solch ein Update? :@
    Ich möchte einfach wieder auf die Vorgängerversion zurück, die bei mir einwandfrei funktioniert hat, bevor ich so eine Show wie unten beschrieben veranstalte. Schon allein der Zeitaufwand, da man ja geschickterweise dann auch die Karten wieder neu laden.
    Justyna schrieb:


    • Deinstalliere bitte die Ap
    • Lösche die Cache-Daten für die folgenden Apps ( gehe zu Einstellungen> Anwendungen / Verwalten von Anwendungen, die können hier nicht angezeigt werden, dann tippe in der rechten Ecke oben und aktiviere: Zeige Systemanwendungen

    Google Play Services
    Google Play Store
    Google Services Framework.

    • Stelle dann die Zeit auf "automatisch
    • Starte das Telefon neu (das ist wichtig
    • Nach dem Neustart des Telefons überprüfe und stelle Dich sicher, dass Dein Internetbrowser Zugang zum Internet mit wifi und bzw. mit Mobilen Daten ha
    • Lade jetzt eine neue Kopie der App aus dem Google Play Store herunte
    • Versuche es zu installieren und dann die App zu öffnen

    Gib mir bitte Bescheid, ob das geholfen hat.

    Gruß,

    Justyna

  • Micha369

    Hier siehst Du wie viele Bewertungen Micha369 von anderen erhalten hat.

    Legendary Explorer
    Beiträge: 9

    23 Mai 2017, 08:51

    Jetzt, geht meine HD -Traffic endlich wieder. :) Es gab eine Problemphase von ca. 14 Tagen in welcher HD-Traffic nur mit großen Kopfständen zu laufen zu bringen war.
    Was mir bekannt ist: TomTom hat jetzt mein Konto zurückgesetzt.
    Version 1.16.1 meldet mich zuverlässig am Server an und ich bekomme HD-Traffic.

    Alles wieder gut.
Nach oben

Auf diesen Beitrag antworten

Lädt:
0%
Durchsuchen
Wenn die URL korrekt ist, wird hier eine Vorschau erscheinen. Bei größeren Bildern kann dies einige Minuten dauern.
  • :D
  • :?
  • :cool:
  • :S
  • :(
  • :@
  • :$
  • :8
  • :)
  • :P
  • ;)
Zur mobilen Version
Powered by Insided