Keine Karten Verfügbar / Nach Update Aufgehängt


Dank des neuen Updates hat sich mein Raider 400 total verbockt. My Drive Connect sagt, es sei alles auf dem neusten Stand. Das Raider meldet keine Karten. Gerät lässt sich nicht auf Werkseinstellung zurücksetzen. My Drive bleibt bei 5 % hängen!!!!!
FAQS sind unbrauchbar!!!!!!
Ich habe ehrlich gesagt, die Hucke mehr als Voll...........

12 Antworten

Benutzerebene 4
Abzeichen +1
Raider heißt jetzt Twix! Das Navi heißt Rider!

Leer den Cache von MyDrive Connect, MyDrive Connect über das Taskleistensymbol beenden und wieder neu starten. Dann eingeschaltetes Navi anstecken! Sobald MDC meldet, dass es verbunden ist, am Navi die Einschalttaste solange drücken, bis es mit trommeln neu startet!
Ein Twix wäre definitiv besser!
Selten eine so unmögliche Software wie my drive erlebt!
Das Teil läuft nach Stunden wieder.... Wieso? Keine Ahnung. Aber nie wieder ein Update!!

Danke für deinen Tipp 🙂
Getrommelt hat das Teil lange genug..
Habe aktuell exakt das gleiche Problem wie Crosstourer.
Gerät im April bei Tomtom direkt gekauft - Bisher liefen die Updates zwar sehr sehr langsam (habe Kabelanschluss mit sehr guter Performance) aber sie liefen wenigstens.
Diesmal läuft der Rechner ewig und das Update bleibt hängen - nach drei Versuchen bei denen das Update jeweils bei höherer % Quote hängen bleibt, läuft es durch auf 100% und zeigt das Gerät "auf den neusten Stand" aber es sagt nach Neustart "keine Karten verfügbar". Hab alles probiert was ich finden konnte - Kein Ergebnis.
Ein Fall für den Service??
Benutzerebene 2
Hi,

hast du schon versucht bei angeschlossenem Gerät den Taster zu drücken bis das Gerät neu startet?
Wenn das Update dann startet brauchst du Geduld, es sieht dann manchmal so aus als ob nichts mehr passiert.:(

Gruß
Thomas
Jetzt ist mein Navi auch ohne Funktion! Ein Update lief seit gestern und heute war auch nicht fertig. Plötzlich kam die Fehlermeldung vom My Drive Connect- "Unsere Server sind zur Zeit ausgelastet" und seit dem geht gar nichts mehr. Beim Neustarten zeigt mir mein Navi nur "KEINE KARTEN VERFÜGBAR" und nach dem Neustart verbindet sich zwar mit´m Rechner, aber macht kein Update mehr!
Bitte um eure Unterstützung, da ich mein Navi Morgen unbedingt brauche! Danke im Voraus!
Jetzt noch ein mal angeschlossen, die Verbindung ist vorhanden, aber Update zeigt 24% und NUR NOCH 49 MINUTEN und macht seit einer viertel Stunde nichts mehr....
Benutzerebene 1
mach mal ein reset
lange auf die ausschalttaste drücken
habe ich schon, leider ohne Erfolg!
Benutzerebene 4
Abzeichen +1
Hallo R1200
>Navi mit PC verbinden. >Reset. Beim Einschalten 20-30 Sekunden auf die Einschalttaste drücken. bis das Navi neu startet.
>Danach MDC öffen. Oben rechts auf die Länderfahne klicken.
Es öffnet sich unten rechts ein neues Fenster.
>Einstellungen>Download>Downloadordner leeren.>Speichern.
PC neu starten schadet auch nicht.:D
Danach sollte man erneut updaten können.
Welcher Virenschutz hast du ? Kaspersky/Avira und Avast machen leider Probleme.
>Norton Antivirus (Norton Produkte) kein Problem.
Bitte um eine Rückmeldung ob es geklappt hat.
mfg. Bembo
1. Navi neu gestartet
2. PC neu gestartet
3. Kommunikation zw. Navi und PC aufgebaut
4. MDC Update- Zeiten neu berechnet 12%
5. 2 Stunden später immer noch 12%
6. MDC- Downloadordner leeren
7. Beides wieder neu gestartet.
Das war um 0:30 Uhr. Jetzt ist 09:22 Uhr und Update steht immer noch bei 12%.

Antivirus Programm - Antivir / hat aber damit nichts zu tun, da vor 2 Tagen Update für Autonavi TomTom 60 ohne Probleme gelaufen.
Jetzt ist FERTIG!
Alles was ich heute gemacht habe- MDC am Rechner deinstalliert und neu installiert.
-Navi neu gestartet
-PC neu gestartet
-Kommunikation zw. Navi und PC aufgebaut
War die Sache von 0,5 Stunden.
Update dauerte 20 Minuten.
JETZT RAUF AUF´S BIKE!!!
Benutzerebene 4
Abzeichen +1
Hallo,
gut das es jetzt funktioniert. Es ist manchmal nicht immer einfach die Ursache sofort zu finden. Obwohl es oft an einer Kleinigkeit fehlt.
mfg. Bembo

Antworten