Beantwortet

Ständiger Verbindungsabbruch bei Bluetooth Tethering mit Samsung Galaxy S6 (Android 6.0.1)


  • Apprentice Traveler
  • 1 Antwort
Hallo Miteinander,

ich habe seit geraumer Zeit Probleme eine Bluetooth Tethering Verbindung mit meinem TomTom Rider 400 (Version 16.101.XXX) aufrecht zu erhalten. Als Smartphone nutze ich ein Samsung Galaxy S6 mit Android 6.0.1. Die Koppelung der Geräte funktioniert einwandfrei, jedoch gibt das TomTom ständig die Nachricht aus, dass die Verbindung unterbrochen wurde. Nach ein paar Sekunden steht die Verbindung wieder, woraufhin diese nach ein paar weiteren Sekunden wieder abbricht. Dieses Spiel geht die ganze Zeit munter weiter.

Habt Ihr vielleicht einen Lösungsvorschlag für mich?

Beste Grüße,
Wgonk.
icon

Beste Antwort von Hirbel 5 Mai 2016, 10:55

Also bei meinem 6edge hab ich das Problem nicht, hast du es als Vertrauenswürdiges eingestellt? Könnte ganz simpel an dem Aufbewahrungsort des Handys liegen, meine jetzt das es zu sehr abgeschirmt wird in der Tasche oder wo auch immer du es hast.

Original anzeigen

6 Antworten

Benutzerebene 7
Abzeichen +1
Hallo Wgonk,
hast deine Routen in MyDrive gesichert ? Dann würde ich einmal eine Werkrückstellung machen.
mfg. Bembo
Benutzerebene 3
Also bei meinem 6edge hab ich das Problem nicht, hast du es als Vertrauenswürdiges eingestellt? Könnte ganz simpel an dem Aufbewahrungsort des Handys liegen, meine jetzt das es zu sehr abgeschirmt wird in der Tasche oder wo auch immer du es hast.
Benutzerebene 7
Abzeichen
Schalte mal bewusst, bevor du Tethering deaktierst den WLAN Empfang des Handys aus...
Benutzerebene 1
Hallo,

hab zwar ein Iphone 6s, aber das Problem hatte ich auch mal. Das trat immer dann auf, wenn ich nur das Telefon und NICHT das Headset vom Helm mit dem 400er gekoppelt hatte. Wenn ich darauf achte, daß erst das Headset verbunden ist und dann das Iphone, funktioniert alles gut.

Ciao

theigl
Hallo zusammen!

Also danke erst mal für die schnellen Rückmeldungen. Das Problem war tatsächlich der fehlende "Vertrauenswürdige Geräte" -Status. Jetzt klappt es wunderbar.

Vielen Dank und allzeit gute Fahrt!
Wgonk
Hallo Zusammen,
ich kann mich dem Problem nur anschließen. Ich benutze ein Blackberry Priv und hier hat bis vor einer Woche die Verbindung zum meinem Smartphone und SRC problemlos geklappt. Heute morgen dann das Problem, dass meine Verbindung zum Priv andauernd abbricht und somit keine TT Dienste aktiv sind. Nach einem Zurücksetzen geht nun aber gar nichts mehr. Keine Verbindung zu Priv und SRC mehr möglich. Gibt es vielleicht irgendwelche Tipps, wie ich das Ding wieder zum laufen bringen kann?

Vielen Dank

Antworten

    Cookies

    Daher verwenden wir Cookies, um unsere Seiten zu verbessern, Dir Informationen basierend auf Deinen Interessen zu liefern und die Interaktion mit sozialen Medien zu ermöglichen. Zulassen Cookie-Einstellungen