Startseite

Frage: "Folgender Ordner konnte nicht erstellt werden"

Stichwörter:
aktualisierung, fehler, Ordner erstellen,

fjordsurfer Autor

Hier siehst Du wie viele Bewertungen fjordsurfer von anderen erhalten hat.

Apprentice Traveler
Beiträge: 2

15 Mai 2017, 14:21

Hallo,

sicher ein Klassiker, dieser Fehler, aber ich komme nach stundenlangem Rumprobieren nicht mehr weiter.

Habe mir eine neue Karte heruntergeladen, und versuche, das Navi zu aktualisieren. Es sind während des Aktualisierungsvorganges die verschiedensten fehler aufgetreten, und der Vorgang an unterschiedlichen Schritten abgebrochen usw. Manches Mal hat es mit diesen Schritten dann beim erneuten Versuch geklappt, beim nächsten Mal dann wieder nicht.

Bis zum teilweisen Installieren (Schritt 3), komme ich also, aber dann kommt die Fehlermeldung:
"Folgender Ordner konnte nicht erstellt werden: E:\Europe_North\"

Formatieren mit FAT32 funktioniert nicht, alles schon versucht.

Erbitte Hilfe.

1 Anlage

  • Lochfrass

    Hier siehst Du wie viele Bewertungen Lochfrass von anderen erhalten hat.

    Exalted Voyager
    Beiträge: 1338
    Expert (Car navigation)

    Expert (Car navigation)

    Expert (Smartphone App)

    Expert (Smartphone App)

    15 Mai 2017, 16:39

    Hattest du während des Update vorgagngs den Virenscanner ausgeschaltet? Oftmals funken die Dazwischen.

    Es könnte auch helfen wenn du den Ordner TomTom den du in Eigene Dateien hast umbenennst(zb TomTomOld)
    Daraufhin wird wenn du Home Startest sich einen neuen Ordner mit Tomtom anlegen und alles neu downloaden.

    versuche es bitte erst mit deaktiviertem Virenscanner und erst dann mit dem umbenennen des Ordners.

    Falls alles scheitert:
    Deutschland: 069 6680 0915 Mo - Fr: 09.00 - 17.30 Uhr
    Österreich: 0810 102 557 Mo - Fr: 09.00 - 17.30 Uhr
    Schweiz: 0844 0000 16 Mo - Fr: 09.00 - 17.30 Uhr
    Klicke auf "✅ als Lösung markieren", wenn dieser Beitrag das Problem gelöst hat. Es wäre lieb wenn du IMMER eine Rückmeldung gibst. Davon profitieren dann alle User ;-)
  • fjordsurfer Autor

    Hier siehst Du wie viele Bewertungen fjordsurfer von anderen erhalten hat.

    Apprentice Traveler
    Beiträge: 2

    17 Mai 2017, 20:01

    Das scheint nun geklappt zu haben, danke für die schnelle Hilfe! Es wird angezeigt, dass das Gerät aktualisiert ist.

    Allerdings startet das Navi nicht mehr mit den aktualisierten Daten. Ein weiss/rotes Kreuz blinkt. Ich habe auch schon versucht, den EIN/AUS-Schalter lange zu drücken, bis der Trommelwirbel kommt, danach kommt die weisse Schrift auf schwarzem Grund. Speicherfehler kann ich wohl ausschliessen, ich kann mit dem PC darauf zugreifen und auch Dateien dorthin verschieben (und wieder löschen).
    Was mir aufgefallen ist: Vor der Aktualisierung war der Laufwerksbuchstabe des Navis mit dem Tomtom-Icon versehen. Nach der Aktualisierung nun nicht mehr.

    Irgendwelche Lösungsvorschläge?
  • Lochfrass

    Hier siehst Du wie viele Bewertungen Lochfrass von anderen erhalten hat.

    Exalted Voyager
    Beiträge: 1338
    Expert (Car navigation)

    Expert (Car navigation)

    Expert (Smartphone App)

    Expert (Smartphone App)

    17 Mai 2017, 20:30

    Als erstes würde ich die Daten die auf dem Navi Laufwerk sind sichern, falls du es noch nicht gemacht hast. Am besten auf einen USB Stick oder einen selbst angelegten Ordner.
    Dann auf der 2. Seite von Home unter "Mein XXL Verwalten" /Inhalte auf dem Gerät das Häkchen vor Anwendungen setzen und dann "Elemente vom Gerät entfernen. Daten nicht auf PC kopieren falls man gefragt wird. Dann noch ein Blick in "Elemente vom Computer entfernen" und ggf dort auch die Anwendungen entfernen. Nun zurück zur 1 Seite von Home und auf Mein XXL aktualisieren klicken. Nun sollte eine Anwendung wieder neu angeboten werden. Die wieder Installieren. vermutlich wird dir 2x eine Anwendung angeboten.

    Julian(der Forumsmoderator) hatte mal einen anderen Weg vorgeschlagen. Siehehttps://de.discussions.tomtom.com/xl-xxl-one-start-home-125/blinkende-rote-kreuz-211973/index1.html#post224487 schritte 1-5

    Wünsche schon mal ein gutes gelingen
    Klicke auf "✅ als Lösung markieren", wenn dieser Beitrag das Problem gelöst hat. Es wäre lieb wenn du IMMER eine Rückmeldung gibst. Davon profitieren dann alle User ;-)
  • fjordsurfer Autor

    Hier siehst Du wie viele Bewertungen fjordsurfer von anderen erhalten hat.

    Apprentice Traveler
    Beiträge: 2

    19 Mai 2017, 07:01

    Beide Lösungen haben leider nicht geklappt. Weitere Vorschläge?
    Bei dem schwarzen Bildschirm mit der weissen Schrift ist mir aufgefallen, dass dort unter anderem steht: "Startup mode: Sleep". Hat das etwas zu sagen?
  • Lochfrass Modbreak

    Hier siehst Du wie viele Bewertungen Lochfrass von anderen erhalten hat.

    Exalted Voyager
    Beiträge: 1338
    Expert (Car navigation)

    Expert (Car navigation)

    Expert (Smartphone App)

    Expert (Smartphone App)

    19 Mai 2017, 16:25

    Vielleicht noch das Gerät ganz Formartieren.
    https://de.support.tomtom.com/app/answers/detail/a_id/12437/~/navigationsger%C3%A4t-wiederherstellen
    Die Meldung sagt mir nichts.
    Wenn das nicht hilft bin ich auch ratlos
    Klicke auf "✅ als Lösung markieren", wenn dieser Beitrag das Problem gelöst hat. Es wäre lieb wenn du IMMER eine Rückmeldung gibst. Davon profitieren dann alle User ;-)

Auf diesen Beitrag antworten

Lädt:
0%
Durchsuchen
Wenn die URL korrekt ist, wird hier eine Vorschau erscheinen. Bei größeren Bildern kann dies einige Minuten dauern.
  • :D
  • :?
  • :cool:
  • :S
  • :(
  • :@
  • :$
  • :8
  • :)
  • :P
  • ;)
Zur mobilen Version
Powered by Insided