Startseite

Frage: tomtom one startet nach Aktualisierung nicht mehr


Homma Autor

Hier siehst Du wie viele Bewertungen Homma von anderen erhalten hat.

Legendary Explorer
Beiträge: 6

23 Februar 2013, 13:14

Hallo Support,

ich habe gestern das tomtom one 1. edition ( C_No:G23326M00666) meiner Schwiegermutter, das zwar veraltet aber bis gestern fehlerfrei lief, updaten dh eine neue Kartenversion kaufen wollen. Ich habe das tomtom home programm geladen, das Gerät wurde erkannt und eine Aktualisierung empfohlen, die ich auch erfolgreich lt. Programm vollzogen habe.

Nur: Jetzt reagiert das gerät überhaupt nicht mehr! Resetten hilft nichts, auch langes Drücken des An/Ausschaltknopfes.

Es kommt nur kurz der Trommelwirbel, der bricht dann ab.

Können Sie mir bitte weiterhelfen?

Vielen Dank

Holger Homma

  • AndiAndi

    Hier siehst Du wie viele Bewertungen AndiAndi von anderen erhalten hat.

    Exalted Vanguard
    Beiträge: 4811
    Expert (Car navigation)

    Expert (Car navigation)

    23 Februar 2013, 13:19

    Hallo Holger,


     


    Willkommen im Forum!


     


    Hier ist nicht der Support, sondern ein Community-Forum, wo sich User gegenseitig helfen.  :smileywink:


    Wird das ONE von TT-Home erkannt und kannst Du Mit meinem ONE arbeiten anklicken?


     


    Lieben Gru


    Andreas


     


    p.s. bitte bei einem Thread bleiben, sonst wird es unübersichtlich. Können ja hier weitermachen.

  • Bembo

    Hier siehst Du wie viele Bewertungen Bembo von anderen erhalten hat.

    Revered Voyager
    Beiträge: 2095
    Expert (Car navigation)

    Expert (Car navigation)

    23 Februar 2013, 13:37

    Hallo Andi,

     

    könnte es sein das Homma noch eine neuere Firmware runter laden muss?

     

    mfg.Bembo

    GO 6000 FW: 15.202 Karte: v9.46 MyDrive Connect: 4.0.2.2123
  • AndiAndi

    Hier siehst Du wie viele Bewertungen AndiAndi von anderen erhalten hat.

    Exalted Vanguard
    Beiträge: 4811
    Expert (Car navigation)

    Expert (Car navigation)

    23 Februar 2013, 13:42

    Hi Bembo,


     


    ja, kann durchaus sein. Erstmal versuchen, das Gerät wieder zum Laufen zu bekommen ...


    Da gibt es ein paar Kniffs und wenn alles nichts hilft, spielt man die Firmware neu auf.  :smileyhappy:


     


    LG


    Andi

  • Homma Autor

    Hier siehst Du wie viele Bewertungen Homma von anderen erhalten hat.

    Legendary Explorer
    Beiträge: 6

    23 Februar 2013, 13:49

    Ah, Danke, helfende Menschen :-))

    Nein, das Gerät springt gar nicht mehr an.

    Damit kann ichs auch nicht mehr am PC anschlieen.

    Gestern kam nach Installieren des tomtom home programms die Aufforderung Gerät mit PC verbinden, am tomtom die Meldung: Gerät mit PC verbinden, was ich dann auch getan hab. Wie gesagt, alles lief wie es schien problemlos durch, auch eine Absicherung der Daten, was ewig dauerte aber auch dies wurde als erfolgreich vermeldet.

    Nur jetzt geht nichts mehr.

    Kann der Akku tot sein??

    Das grüne Lichtchen leuchtet nicht mehr beim laden.

    Vielen Dank für eure Hilfe sagt schonmal jetzt,

    HolgerHomma

     

     

  • AndiAndi

    Hier siehst Du wie viele Bewertungen AndiAndi von anderen erhalten hat.

    Exalted Vanguard
    Beiträge: 4811
    Expert (Car navigation)

    Expert (Car navigation)

    23 Februar 2013, 13:53

    auch wenn Du es mit dem PC verbindest - kein grünes Lämpchen, nicht einschaltbar?


    Wenn man gar nicht mehr an das Gerät ran kommt. ist´s schwierig etwas zu versuchen.


     


    Kannst Du mit einem anderen Kabel versuchen?


     


    LG


    Andreas

  • Homma Autor

    Hier siehst Du wie viele Bewertungen Homma von anderen erhalten hat.

    Legendary Explorer
    Beiträge: 6

    23 Februar 2013, 14:05

    So,

    ein anderes Kabel bringt leider auch keine andere Reaktion: Tamdaram, dann Abbruch, dh ich komm gar nicht so weit als dass das Gerät erkannt werden kann. 

    Auf der tomtom Seite schreiben sie, dass das Gerät - weil veraltet - gar nicht mehr über Support unterstützt wird. Toll!

    Da wei ich schon dass das nächste Gerät mit Sicherheit nicht mehr tomtom heit...

    Trotzdem vielen Dank 

    HolgerHomma

  • AndiAndi

    Hier siehst Du wie viele Bewertungen AndiAndi von anderen erhalten hat.

    Exalted Vanguard
    Beiträge: 4811
    Expert (Car navigation)

    Expert (Car navigation)

    23 Februar 2013, 14:09

    wenn Du es an den PC anschliesst, wird im Windows-Explorer noch das Laufwerk angezeigt?

  • Homma Autor

    Hier siehst Du wie viele Bewertungen Homma von anderen erhalten hat.

    Legendary Explorer
    Beiträge: 6

    23 Februar 2013, 14:17

    Nein,

    leider nicht, sonst hätt ich ja die gesicherte Variante eventuell ersetzen können.

    Nein, sieht nach Totalausfall aus....ich dachte noch der Akku könnte defekt sein??

    Ist bei "Netzbetrieb" aber auch nicht die Lösung.

    Aufschrauben? In die Tiefkühltruhe legen? Bei Handys wird doch sowas gemacht....

    Gru

    HoHo

  • AndiAndi

    Hier siehst Du wie viele Bewertungen AndiAndi von anderen erhalten hat.

    Exalted Vanguard
    Beiträge: 4811
    Expert (Car navigation)

    Expert (Car navigation)

    23 Februar 2013, 14:20

    da ich jetzt gleich wieder auf die Piste muss, folgender Hinweis:


     


    Nein, nicht in die Tiefkühltruhe!  :smileyvery-happy:


     


    Es gibt Deiner Beschreibung nach 2 Fehlerursachen: ein defekter Speicher (--> runde Ablage) oder der Akku ist defekt. Diesen kannst Du mit ein bisschen handwerklichen Geschick selbst tauschen. Scheint nicht so schwer zu sein, man muss nur die Schrauben aufbekommen. Bei YouTube gibt es dazu eine sehr gute Anleitung:


    http://www.youtube.com/watch?v=0gB30f5v0j0


     


    Akkus findest Du z.B. bei Amazon.


    http://www.amazon.de/Wentronic-Ersatzakku-Navi-TomTom-Version/dp/B001C6HWGG/ref=sr_1_3?ie=UTF8&qid=1361624393&sr=8-3


    Ist also keine groe Investition und ein Versuch wert.


     


    Hoffe dies hilft Dir weiter. :smileywink:


     


    LG


    Andreas

  • AndiAndi

    Hier siehst Du wie viele Bewertungen AndiAndi von anderen erhalten hat.

    Exalted Vanguard
    Beiträge: 4811
    Expert (Car navigation)

    Expert (Car navigation)

    23 Februar 2013, 14:34

    sehe gerade, das ONE V1 hat keinen internen Speicher, sondern nur eine SD-Karte.


     


    Kannst Du denn die Karte mit einem Kartenleser lesen?


     


    Wenn ja, mache davon eine komplette Kopie in einen Backup-Ordner auf Deinen PC (dabei auch die versteckten Dateien anzeigen lassen, damit sie mitkopiert werden).


     


    Danach formatiere die Karte (FAT32).


    Schliee das Navi an den PC an.


    TT-Home erkennt, dass die Software fehlt und spielt sie neu auf. Ggfs. werde noch mehr Updates angeboten, die Du durchführen kannst.


    Wenn Dir die Map nicht zum Download angeboten wird, kannst Du vom Backup den Kartenordner wieder rüberkopieren.


    Hier ist eine Anleitung von unserem Mod. Julian dazu:


    http://discussions.tomtom.com/t5/XL-XXL-ONE-Start-HOME/Nach-Update-auf-9-401-startet-XL-S-IQ-Routes-st%C3%A4ndig-neu/m-p/213071#M135


     


    Falls das Formatieren nicht klappt kann man es auch mit einer neuen 2GB SD-Karte versuchen (nicht SDHC), muss aber, wenn man kein Backup hat, dann ggfs. die Map neu kaufen. Ob sich das lohnt?


     


    LG
    Andreas

  • Homma Autor

    Hier siehst Du wie viele Bewertungen Homma von anderen erhalten hat.

    Legendary Explorer
    Beiträge: 6

    23 Februar 2013, 14:35

    Danke Andi,

    die 4,80 werd ich noch investieren...

    Falls der Speicher defekt ist (runde Ablage???), dann wars das wohl...

    Schönes restliches Wochenende wünscht Dir

    Holger

  • Homma Autor

    Hier siehst Du wie viele Bewertungen Homma von anderen erhalten hat.

    Legendary Explorer
    Beiträge: 6

    23 Februar 2013, 15:36

    Nachtrag:

    Egal ob mit alter oder neuer sd-Karte: Es startet nicht...

    Der Ersatzakku ist bereitsbestellt...

     

     

  • AndiAndi

    Hier siehst Du wie viele Bewertungen AndiAndi von anderen erhalten hat.

    Exalted Vanguard
    Beiträge: 4811
    Expert (Car navigation)

    Expert (Car navigation)

    23 Februar 2013, 23:37

    denk dran, eine SDHC-Karte erkennt der Controller nicht. Es muss eine SD-Karte sein. Die gibt es nicht mehr so oft.

Auf diesen Beitrag antworten

Lädt:
0%
Durchsuchen
Wenn die URL korrekt ist, wird hier eine Vorschau erscheinen. Bei größeren Bildern kann dies einige Minuten dauern.
  • :D
  • :?
  • :cool:
  • :S
  • :(
  • :@
  • :$
  • :8
  • :)
  • :P
  • ;)
Zur mobilen Version
Powered by Insided